De quel système d’exploitation le poste MDaemon doit-il être équipé ?

MDaemon requiert au choix Windows 95, 98, NT, 2000 , 2003, XP, Vista et 2008

Depuis la version 9,MDaemon requiert au minimum un Windows 2000,2003 , XP, Vista ou 2008

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *